2 Bugs. One with template, other with copying

But I’ve selected events…

Second bug:

I cannot copy events from scene in one project (grid movement) to my main project into external event. It doesn’t even seem to copy, cause I’ve copied one action, then tried to copy events then pasted. Then I’ve made new event and tried to paste action I’ve made before trying to copy events and it still was in clipboard!

It works for me, but I remember this feature was fixed not so long ago. What is your Game Develop version?

Clipboard management is done somewhat unusually by Game Develop so it can have more than one object type in the clipboard.
I’ve just tested, I was able to copy an event ( and its sub events ) from a game into a new empty game ( Scene events and external events as well ). Just make sure there is already at least one event.

I have version 2.1.10682.53886

//edit: And I think I narrowed copying error more.

Actually, when you copy events one, by one it’s fine. But when you try to select more than one events using ctrl key, including different event types, like comments or for…each, it won’t copy at all.