"AutoTyping" install giving error

I’m know is not problem with GD but I dosn’t know where write it.
GD Desktop 5.0.123 on Windows (on Linux this problem too)

изображение

In dev console I’m see this:

Please uninstall and install version 5.0.124.
Let us know if the problem remains, and confirm your version of Windows.

Problem was solved when I just remove temp files of GDevelop with behaviors. I’m use Windows 10 and Debian 11

1 Like