BUG Search in Events

I tried to find word Anubis in Search in Event but it highlight another word that isnt related to Anubis. This bug also work on another word like Player, Statue, Etc

1 Like

Hello, can you select an event where the word “Anubis” is not present. Like the first one on your screenshoot.

Select the event, press ctrl+c, and paste the content here under my post.
“Anubis” is an object i guess ?

When i tried to search Anubis again this time it highlight the Word Anubis like usual (Working Correctly) but this time the word Thoth isn’t working correctly. And yes, Anubis and Thoth are objects.

This is the Horus Line that got highlighted

And Anubis

1 Like

I can’t reproduce the issue, can you make a little project with the strict minimum and send me the game.json please ?

Without sprite it’s ok i just need the events.

I know the problem and remember a threat 1-2 years ago about these ghost entries. I think 4ian knows that but idk.
It is not so easy to reproduce, it happens from time to time on larger projects. When I open a group with wrong search results, the wrong tag on other groups sometimes disappears… mysterious.

Events mark in blue have always an parent ?
Could it be an offset shift in the results in the eventsheet?
When an invisible result is found, is there necessarily a correct one before?


In my current case, yes.
Earlier i thought also remains are found that are already completely removed from the project and I had deleted it manually from the jason for testing, but I’m not 100% sure.