Can't uninstall GDevelop

Hi All,
I’m new around, I hope that someone can help me out.

I’ve installed the latest version for Windows 10.
When I tried to run it, nothing happens so I tried again… nothing, I restart my computer, tried to run it again but nothing.

So I tried to uninstall it so I can re-install but this is the error I get:

Is there an archive when I can maybe download One Version before so it will allow me to Install and hopefully uninstall it to clear the mess?

Thanks ahead!

Integrity check has failed, it means the installer file is corrupted. It means you need to redownload it.

it seems like your installation is incomplete. Try running the installer again.


I used google and found version: Beta 93 but I can’t install it, it will freeze in the middle of installing:

This is exactly what happens when I tried to install the latest GDevelop version: beta 97 - So… any idea what is the solution?

I really want to run GDevelop but NOT in a browser… help will be appreciated, thanks ahead :slight_smile:

According to NSIS Installer stuck at "Installing, please wait..." · Issue #4057 · electron-userland/electron-builder · GitHub you need to delete the registery keys in HKCU "Software\Microsoft\Windows\CurrentVersion\Uninstall\

Thank you for the quick tip!
I followed the comments on there and I downloaded CCleaner.
Then under “Tools” I was able to removed it!

New Problem Appears:
I was able to install! but once it finished and launch GDevelop beta 97
I get some kind of an error message:

Now… how do I get rid of this one? :expressionless:

Can’t you just dismiss the error? Does the ide open or just that error?

I did, but whenever I launch GDevelop 5 it’s popped back!
Is there a way to get rid of it for good? or is it a bug?

Make sure to check folders permissions, maybe is for that.