gdevelop don't close still running

every time i run gdevelop and i close it gdevelop still running it can be seen in the task manager.

and if i run again gdevelop :angry:

is a bug? :confused:

Yes, it’s a known bug, developers haven’t catched it yet because they can’t reproduce the bug, I think :frowning:

That’s a memory buster. I’ll keep an eye on my task manager next time I close it :wink:

Maybe restart your computer? then it won’t be in the task manager anymore :neutral_face:

No need to restart the computer, just kill the process/end the task :smiling_imp:

I really hate that,especially when i forgot to save :cry: . It’s was a good job that Gdevelop have automatic save . It’s save hours of work many times :smiley:

they can recreate the bug using w8.1 32bits :slight_smile:
hope this help the developers.

Maybe it isn’t that simple. The bug is not necessarily reproduced only considering the OS, for some time I had two PCs, both with Windows 7 32bits updated and the same GD version: the bug appeared just in one of them :neutral_face:
And buy an OS to reproduce a bug (even if you are sure it will appear) doesn’t sound so cool :wink:

thank for your time :slight_smile:

What are the graphics cards (GPU) of these computers ?

If the question is about “my” computers: both with ATI Radeon HD 5450 1GB DDR3 I think, yes… the same OS version and updated, the same GPU with the same drivers (from the same CD), the same GD version… I think one has a processor a bit faster :laughing:
Sadly I can’t do any test, after some days without touching the PC that didn’t have the bug, that bug appeared (I have no idea wich modification could have done that) :frowning:

So, the driver are not updated ?

I think the drivers are updated, but anyway, if the drivers was not updated, was not updated in both computers, surely a strange behavior :neutral_face:

I think you should even try to update them. :wink:

A month ago I was helping a friend debug similar sort of bug (it didn’t close on some PCs as well). It turned out that one of RAM chips was damaged. Not enough to cause serious issues, but it caused things like this to happen. I’d suggest running memtest86 on affected computers.