How do I hide the obstacles from the maximized app screen?

Hi everyone. I just finished the Endless runner tutorial and after exporting the game ( as an app for Windows ) I noticed that after maximizing the screen I can still see some of the obstacles and the screen does not fit within the background borders as I expected. What have I done wrong or what do I need to do to fix that?

You didn’t do anything wron. You setted the project up so that it can adapt itself, while you seem to want it to always be in the 600x800 frame. There is an option for that in the game properties.


Nice one! I found ti! Thanks a bunch! :yum:

1 Like