How to disable the "space" key for Jump

Hello, I’m making a platform game, and I used the defaut controls for platform character. But I do not want to use the “Space” button on the keypad to jump, I managed to set the jump on another key. However, no matter what I do, the character continues jumping when the key is pressed. Is there any way to disable only this key by keeping other defaut controls? I tried to use the “Ignore defaut controls” command, but still the character continues to jump.

Can someone help me?

1 Like

Try it this way instead (uncheck the box) :

image


I’ve just given it a shot in a test project, and the action "Ignore default controls..." does work. Have you got the command in the wrong place?

2 Likes

MANY THANKS!!!
There really was an error in the “Ignore default controls” command, so it wasn’t working before, now it’s 100% OK!!!

Thank you one more time!