I am not able to export to computer

in the tab where the game is automatically exported to the desktop platform, the button that makes the game package is unavailable

If you scroll down, it should tell you if you have exports left for today.

yes, it appears available twice, but when the packaging is available it ends the process with this message " something wrong happened"

this is my properties

It says the build has timed out, so my guess is that either you were disconnected during the upload, either it took too long.
Have you tried again?
Have you tried other exports?

Hi, yes I already managed to get it a while ago, but now this problem occurs, it’s sad because I’ve been in this situation for weeks

I tried several times but when I close and open the software again to see if I can continue, it informs me that I have already consumed my two daily exports

Try to export from another computer or another network, to figure out what the issue is.

The same is with me, I tried another computer and it worked, I doubt my windows, so I changed it, When I tried again with new windows on my computer it worked once, Then it “message” came up again, I came back to the other computer, and It worked once too, Bytheway I didn’t change anything in the game during all of that.
Now I’m disabled, I tried it manually but it was so hard and failed in the end, If Gdevelop is still like that, What is useful, especially when I can’t find any explanation for that issue, Or solutions for it?
Please any help, It is a big problem here.