Image Transparency

I know it’s not related to GD but I posted here, so sorry for posting here… my problem is: I am VERY new to 2d image creation, and I created this small simple car image from InkScape BUT now the problem is: the white part appears solid, while it’s ‘supposed’ to be transparent. :confused: :frowning: What should I do to make it transparent?

The image format I use is PNG, I know JPG should not be used, but where am I going wrong?

Thank you … :slight_smile:

I think I know how that happened, if you clicked File>Save As… and then selected .png and saved your file then it will have a white background and won’t be transparent.

Make sure to always go to File>Export Bitmap and then click Browse…

Select where you want the file to be saved on your computer and make sure to then click the Export… button or it won’t make the file.

Another thing is that you may want to play with the different buttons at the top of the window under the text “Export Area,” they can be kind of nice. But for the most part I’d go with just the “Page” option.

I hope this helped. :slight_smile:

Thank you … yeah you’re right, it seems I didn’t export properly, everything’s fine now … thanks

You’re welcome, I’m glad it helped. :slight_smile: