Make the game not use scaling

How do I make it so that the game looks the same on pc and on mobile, so that the graphics don’t get squished.
The game is in portrait

this is what it looks like on pc:

and this on mobile:

I’m not sure about this one, but have you checked your resolution mode in properties? (see attached). There you should have a setting regarding changes to game size. Try “no changes to game size” or one of those and see if anything changes. Sorry this is my only idea, hope it helps!


I have it on no changes to game size. I think i need to change the game resolution to the device resolton and somehow figure out how much zooming i need to do