Particle Emitter: Color Picker

Not sure if it’s just me, but when selecting colors for the particle emitter, the picker box - especially for the end color - comes up a bit far down on the screen. It doesn’t stop the selection of a color entirely, but you can’t reach the presets. And I think depending on the options you’ve configured, even the rgb/hex values are off-screen.