Problemos Admod Intel xdk [Solved]

I got this error when I try to import admob plugin to intel xdk. So how to solve this problem? I can build the game normally, but I’d like to add also some ads in it, but I got this problemo before that.


Edit. Solved.

Can you tell how did you solved it? You know, to help other people with the same problem :slight_smile:

Just deleted whole project folder where I exported the game. Now I got a new problem… When I have build my game and try to open it I got screen “apache cordova” and “device is ready” flashing… :frowning:

I can’t help you a lot, I have never exported anything outside PC… But Did you expor a project before? If so, check again if you are not forgetting a step :slight_smile:

I think the problem is somewhere in the admob plugin in intel xdk and admob… Without them, there is no errors. I think when that “device is ready”- splash screen appears, I have to change some code in somewhere, but I don’t know javascript or any other language so I can’t change anything anywhere.