Project don't apply modifications {resolved}

Hi. My project save, but at preview mode it doesn’t apply the changes what i did. And doesn’t export for web, his says: Unable to write index file.
It happens when i update the Gdevelop for 4.0. :cry:
I need Help, my project is very cool. ! don’t want to restart.

Do the examples (HTML5) work ?
Can you send us your project (with pictures) ?


You didn’t answer my questions…
(can you try to clear the cache of your webbrowser : Ctrl+F5 on Firefox)

Your username contains accentuated letters (“Á”), this may be the cause of your issue. You can try to change the temporary compilation folder AND the temporary deployment folder paths to two folders without accentuated letters in their paths. These options can be set up in GDevelop options window.

WOah! yeah man, thanks for your help. I am a big donkey! :stuck_out_tongue:
Its works!

Good. Will try to find a fix to allow again paths with accentuated letters. This will be in the next version so that you can reset them to their default. :wink: