Read global variable not working

I tried the 2 conditions alone and also as a sub event:
I want to get that when this scene starts if the global variable is 0 it goes into one scene while if it is 1 it goes into another scene …
but I can’t get it to work … without understanding why

this is a data loading scene … where the system reads all the previously saved data and then assigns them to the variables … I don’t understand why everything is read correctly … I see it for the settings and the enhancements … I open and close the game and everything works … only for this variable no !! I also tried to change it as text … as numeric … but nothing to do … it behaves as if it really does not exist and I assure you that it is present in the saves and in the uploads …

Have you run this in the debugger and checked the value of Player.Lv1?

Look under “Game Settings” with which value was the variable initialized?

Or was the variable previously changed somewhere before the scene?

sorry :slight_smile: delete this post… i wrong…
just caps letter i solved all is a problem of caps look
i want cry

Oh, don’t worry about that - it’s happened to the most seasoned of us. We’ve all missed the case of a letter at some stage :smiley:

do you know how many times to me ?? and I don’t even learn ^ _ ^ ^ _ ^ the worst thing that can happen to you … because you really don’t understand where the mistake is … but how? a simple instruction turns into hell