Resize black viewport outline in scene to match output in game settings | properties

I’m back! I’m having fun testing out ideas and unpeeling the layers of this program.

My question: how do I resize the black viewport outline in the scene to match output in game settings | properties? Currently its much larger than the 320 x 240 I’ve set in the properties tab.

Plus- is there an option to preview in fullscreen? If I export for real will the game start fullscreen in Windows?

As always, thanks for any help. R

  • You can use “Change the window’s margins” to change the resolution of the game
  • “De/activate fullscreen” action will open your preview in fullscreen and yes, the exported game starts in fullscreen

Thanks for the info! Where is that option BTW? Also, on restart the window outline has resized.

You will find both the above mentioned options in the “Game’s window” category drop-down. For the window outline, make sure that the game is saved (I forget to do it all the time :sweat_smile:).