Round 2 - Gdev updated, projects don't play/preview anymore (AGAIN)

Dealing with the same issue as here:

I opened Gdevelop today and saw it had auto-updated. Again same as last time it updated, my projects no longer play/preview anymore. The loading progress bar gets to about 95% and then stops. Same deal as before, I tested projects that I made months ago that had no issues, but none of them finish the loading play/preview anymore.

Projects were all fine before this new update (since I fixed it last time it updated and had issues). My solution that seemed to fix it in my previous post linked doesn’t have any effect now this time.

Something is seriously wrong with this if every time I get an update, my projects don’t work anymore.

The only error the dev tools are showing is an ERR_FILE_NOT_FOUND of a resource it’s trying to load. I removed object that has that sprite file, and recreated it and chose a different sprite file incase the file link was broken somehow.

This does not fix it, preview still doesn’t load.

I checked all my code, nothing weird there in red or unrecognized.

Was able to get Gdev working again after a few days of uninstalling it, installing older versions, restarting computer, updating them, and trying to load projects. Eventually it’s working again, I have no idea what happened or what I did exactly in this case that made it work again. I didn’t touch the projects at all throughout this, just combos of installing older versions of Gdev and updating them…

Hi @heetsauce,
Sorry for the inconvenience.
I’m currently working on this issue that seem to happen a lot since v5.2.172. If it happens again, you can send your project directly to me so that I can have a look.