Setting invalid title for object causes my mouse to break

I was making a game in GDevelop and when I name an object it causes my mouse to break and I need to reboot.

Note: I am running Linux Tricia 19.3.

Here is the output of the command “inxi-Fxz”

System:
Host: cat-computer Kernel: 5.4.0-48-generic x86_64 bits: 64 compiler: gcc
v: 7.5.0 Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic
Machine:
Type: Laptop System: HP product: HP Pavilion Laptop 15-cw1xxx v: N/A
serial:
Mobo: HP model: 8615 v: 46.24 serial: UEFI: AMI v: F.42
date: 11/15/2019
Battery:
ID-1: BAT0 charge: 39.2 Wh condition: 39.2/39.2 Wh (100%)
model: Hewlett-Packard Primary status: Discharging
Device-1: hidpp_battery_1 model: Logitech Wireless Mouse charge: 55%
status: Discharging
CPU:
Topology: Dual Core model: AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx
bits: 64 type: MT MCP arch: Zen rev: 1 L2 cache: 1024 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
bogomips: 20761
Speed: 1375 MHz min/max: 1400/2600 MHz Core speeds (MHz): 1: 1310 2: 1247
3: 1241 4: 1359
Graphics:
Device-1: AMD Picasso vendor: Hewlett-Packard driver: amdgpu v: kernel
bus ID: 04:00.0
Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati
unloaded: fbdev,modesetting,vesa resolution: 1366x768~60Hz
OpenGL: renderer: AMD Radeon Vega 3 Graphics (RAVEN DRM 3.35.0
5.4.0-48-generic LLVM 10.0.1)
v: 4.6 Mesa 20.3.0-devel (git-2b977ad 2020-10-06 bionic-oibaf-ppa)
direct render: Yes
Audio:
Device-1: AMD vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
bus ID: 04:00.1
Device-2: AMD driver: N/A bus ID: 04:00.5
Device-3: AMD vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
bus ID: 04:00.6
Sound Server: ALSA v: k5.4.0-48-generic
Network:
Device-1: Realtek RTL8822BE 802.11a/b/g/n/ac WiFi adapter
vendor: Hewlett-Packard driver: rtw_pci v: N/A port: f000 bus ID: 02:00.0
IF: wlo1 state: up mac:
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Hewlett-Packard driver: r8169 v: kernel port: e000 bus ID: 03:00.0
IF: eno1 state: down mac:
IF-ID-1: lxcbr0 state: down mac:
IF-ID-2: mpqemubr0 state: down mac:
IF-ID-3: mpqemubr0-dummy state: down mac:
IF-ID-4: tap-25cad6de8cd state: down mac:
Drives:
Local Storage: total: 238.47 GiB used: 212.08 GiB (88.9%)
ID-1: /dev/nvme0n1 vendor: Toshiba model: KBG30ZMV256G size: 238.47 GiB
Partition:
ID-1: / size: 233.24 GiB used: 212.08 GiB (90.9%) fs: ext4
dev: /dev/nvme0n1p2
Sensors:
System Temperatures: cpu: 48.1 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 272 Uptime: 28m Memory: 5.78 GiB used: 1.69 GiB (29.3%)
Init: systemd runlevel: 5 Compilers: gcc: 7.5.0 clang: 6.0.0-1ubuntu2
Shell: zsh v: 5.4.2 inxi: 3.0.32

Thanks in advance.

Hi,
What do you mean by “invalid title”?
And are you using the latest GDevelop beta?