[Solved] Error while lauching the build of the game

Hello, I’m getting this message when I try to export my project to the web. It says: “Error while lauching the build of the game. Request failed with status code 504.”

Does anyone know why that happens?

Are you still having the problem? Is your Internet working well?

Yes, I’m still having the problem and the internet works very well. I noticed it says it is still trying to upload builds from a few days ago even though I got the same error message when I tried to upload them. Here’s a screen shot.

504 is a timeout error, I think, so maybe your game is too big, or your Internet too slow. Try building one of the example projects, to check that your setup is working.

Hi, I just tried exporting an example game. I get a different error message now. It does say to check my internet connection but my internet connection is good. This time I was exporting the Breakout example game to Windows and Mac. It did work when I uploaded it to the Web for some reason.

If one upload works and another doesn’t, I would say you have network issues :confused:
Maybe some firewall or antivirus feels a threat and blocks the transfer? Check your logs if you have any.
And update GDevelop if you haven’t done so yet.

I got a newer version of GDevelop and it worked. Thanks.

1 Like