[Solved] GET Request works on the local server but not on the web server

i have the following problem: i created the game in Gdevelop and tested it with a local server. The GET requests all worked there for me. Now on the web server they don’t work anymore and I don’t know why. Gdevelop seems to not be able to handle the GET request. I tried it with a PHP file and echoed the JSON because I thought the error could be the JSON file but that didn’t work either.

When I test the request via reqbin I get the correct values.

The events of the GET request look like this:

And the request is the following:

Could someone help me or have an idea why it doesn’t work?
Many thanks in advance.

I have solved the problem at random by myself. It seems that you have to create an extra folder for the data you want to access. I created an extra folder called JSON and put all JSON files in it. After that the request [website name]/JSON/[JSON file] worked. I don’t understand why but now everything works.

Best regards