[Solved] Google Play API levels not met 7/10/2024

so as of this post Gdevelop does not build .aab files targeting api level 34 or android 14 and when Aug 31st comes all games cant be updated after that if they aren’t targeting that api level.

The android exporter from the app has been updated few days ago to support API Level 34.

Did you tried a new android export today?

I will be doing that now.

that did fix it.