[SOLVED] How to resume background music when a scene is changed

how to keep a sound playing when we change a scene?
please do help

Uncheck stop playing music on scene switched in scene properties.

i did that, but the whole track begins again when i change the scene. help me with the same.

Did you make sure that you right click on the scene that you are changing to and uncheck the “Stop playing music” on the Scene Properties. You have to do it for every scene (not just the first scene).

thank you so much, this issue is now resolved.

1 Like