Technical support who?

that you know there is a technical support for the operation of gdevelop ??? in case where should I contact ???
because the problem is really heavy … I tried on 3 different PCs and it reports the same problem …

do you know if the technicians are aware and are repairing ??
I don’t think it’s my problem because I just install the program and when I try the previews it doesn’t start
there are people who have the same problem ?? how did you solve?

Hello! I’ll try to give you context where I can, although the answers may not be what you’re looking for.

GDevelop is an open source application and there is no tech support provided beyond the forums and github.

Just to clarify on this, there are not others experiencing this issue as of so far. The one other poster who responded in your other thread had an unrelated issue due to using the Physics behavior on an old version of the engine which was bugged, they resolved it by installing the newest release.

Hi urkokan.

It might be useful if you outline exactly what problems you are currently experiencing, or how can anyone know how to help.

thank you all for the answers …
the first problem is this: when I install the latest version of gdevelop from the official website and start it … after a few moments the pop up appears saying that I have found an upgrade … when I exit the program … instead gdevelop is totally uninstalled …

if instead of closing gdevelop to perform the upgrade … I try to make a previews of a game … the loading icon will appear … then the icon disappears and the previews does not start …

in this moment give me this error

ok i just format my pc… seems problem is solved
is my problem…
tnk to all