The interstitial video ad suddenly stops working

interstitial works, interstitial video ad does not.
It seems like that since the gdevelop program update.
Interstitial video ad works well in applications created before the update, but does not work in applications created after the update.
I tried it with admob example, but it doesn’t seem to be able to read interstitial video ad.
I keep seeing only false.
Something seems to be wrong in the program update.

  1. Please stop with the spammed emotes on your posts. It makes them hard to read, especially on mobile.
  2. You’ll need to post your intersistial events in order for people to review/help.
1 Like

1 ok i got it!! ^.^
2. This problem doesn’t really need a picture.
It is at the beginning of the scene with banner and reward, and the setting is in no/no state, and when you press the home button, ad appears while moving to the main menu.
Nothing complicated, that’s all.
It worked fine before, but suddenly it doesn’t work. T.T

This sounds like the admob Cordova plugin broke since the update to Cordova 9. That plug-in is old and unmaintained, we should replace it.

When will it be replaced?T.T