Uploading to Liluo Problem

Hi! I joined the Game Jam and I’m now ready to upload my game. My problem is that I can’t upload my game in Liluo because of this:

It really frustrates me because I might get disqualified if I can’t upload this.
Hope someone can help me as soon as possible. Thanks in advance!

Are you logged into GDevelop?

Also, is this a team or solo project?

Yes. I’m logged in. I’m a solo developer.

One thing I remember is that I have previous account logged in when I first created the project before I create another account. So that might be the problem.

Try logging into your previous account?

I’ve tried now and it works. But how can I use my other account for uploading?

There’s a semantic confusion.

You’ll have to specify as to whether you mean your old, or new account.

“How can I use my new account for uploading?”

I’ve created the game when my 1st account was already login. I created a 2nd account today because it’s more formal and I want my game to be uploaded using my 2nd account.

So my problem is how can I use my 2nd account instead of the 1st one?

  1. On your Old Account, click on your Username.

2 & 3) Go to ‘Games Dashboard’, then to ’ Manage Game’.

  1. Go to ‘Edit Game Details’.

  2. Add your New Account to your project’s ‘Authors’ & ‘Owners’.

This should work.

1 Like

It works now. Thank you!

1 Like

Happy to be of help :blush:

Hi! Just another simple problem.

How can I add thumbnail there?
I already put a thumbnail on the Liluo tab. I don’t know why it doesn’t appear there.

Are the dimensions of your image 1920 x 1080 pixels?

Or at least 16:9 dimensions?

Yes it is in 1920x1080

Your image looks like 16:9 to me. If so, there shouldn’t be any problems. :thinking:

Did you add your thumbnail from your Old or New Account?

I add it in my new account.

I assume you’ve Published it after setting the Thumbnail?
If so, I’m really stumped…

Maybe close & reopen GDevelop, then try again?

What happens if you try uploading a different image as the thumbnail, does that work?

Also, could you share an image of your thumbnail? I can try to see if it works for me.