Where's gamewin.exe? [Solved]

I download new version of gdevelop and moment ago I compile my native game and I saw that there is no GameWin.exe file in the folder where I compile my game… So what might be the problem? Only gameWin.exe is missing… :confused:

It’s named “PlayWin.exe”, not “GameWin.exe”.

PlayWin.exe in the new version? It’s been "gameWin.exe before…

Edit: Even though whatever the name is, I can’t test my game because there is no file (gamewin.exe) to open the game.

Anyone encounter such a problem? Can somebody help, please?

Before and after pics:

And if I compile game and there is already gdevelop 4.0.88 version compiled game and gamewin.exe. Error message is this:
“the procedure starting point _ZN12SoundManager10_singletonE not be found in dynamically linked library GDCpp.dll.”

So does this mean I can’t update gdevelop and I have to work with version 4.0.88? And if so can I ever update GDevelop again? Or how can I solve this?

Reinstall GDevelop 4.0.89 and try to manually copy the “PlayWin.exe” file from CppPlatform/Runtime to your export folder.

Thank you a lot, problem solved! I was so worried that now I can’t update Gdevelop ever if my game corrupt or something :smiley: