Why do the move bars keep disappearing

Every 20-45 minutes (usually starting shortly after I open GDevelop), the bars that let me move around just disappear!! So then I have to relaunch GDevelop so much of the time and it’s very inconvient!!! And I’ve tried so many things to make it stop!! Here are the ways I tried and it did not end of fixing:

  1. Clicking around everything to see if I have an annoying setting enabled maybe

  2. Reinstalling GDevelop (IT DIDN’T WORK!!!)


I’ve been using the engine for about 3 hours today without the issue, so assuming you’re using it on a supported operating system (64-bit Windows, MacOS, or Linux) it is likely a few things:

  1. you’re accidentally doing something that’s making the bars scroll all the way to the upper left, therefor making them mostly not be visible.
  2. something is going on with your GPU’s support of Canvas or WebGL, which the engine is rendered with.

You can try hitting the Zoom magnifying glass on the upper right and hitting the Center View button to check if it alleviates #1.


Or, use my new favourite thing and hold down middle mouse button to move around. And if the scene area does get lost then get it back with Silver-Streak’s method.