4.0.94 can't work on yosemite and El capitan

Hi guys, I’ve downloaded the latest version of Gdevelop.
Just below the D/L button is claimed “This is a beta: bugs may be present! You need OS X Yosemite to run GDevelop.”
I tried to open it on my mac with Yosemite but an alert says that it works only with 10.11 or latest.
I tried to open it with another my mac with El Capitan but it doesn’t open. The icon bounce once and the the app close.
Suggestion? So the app works with Yosemite or not?
Thank you!

a similar problem. GDevelop 4.0.94 not work on Mac OS 10.12 Sierra

Same problem here. GDevelop is not starting. I am on 10.11.6 El Capitan :cry:
Any solution? I thought i found a reasonable game creation tool for the mac…

Did anyone find a solution?

No idea, but 4ian is developing a new IDE, if everything goes well we will have a JS based IDE easy to port to multiple platforms with almost no effort :slight_smile: :
[url]GDevelop 5 new editor - Beta versions]

I hope new version will be released soon! :slight_smile:

Hi everybody, I’m sad to see that OS X version is stuck on 4.0.94 (that it still not install on Yosemite and El Capitan) while Win version is in 4.0.96 version from october.
Please 4ian do something! :cry: