Admob objects don't work

Hey! The AdMob feature is awesome, thank you so much for adding it. However, I’ve tried banners and interstitials and neither of them work, they just don’t show up.

Is it required to fill in the iOs and the Android slots? I am only making my game for Android so I figured I shouldn’t bother making one for the iOs.

Anyone have an idea as to why this is happening?

Edit: Here’s the properties of one of the banners I tried making:

Have you followed the tutorial ? … ndintelxdk

Yes, I did.

Could you share the Intel XDK project that you created with me? :slight_smile:
So that I can check if it’s a problem in it or related to the game.

You mean the apk?

Nope, the folder where you exported the game (you can compress it and send it to me by mail). It should contain a www directory (where the game is) and a bunch of file (including one called config.xml and some created by Intel XDK). :slight_smile:

is there an example admob scene file?

Okay I attached it to this post
flappy (986 KB)

alors !