Can not update nor create new Project


I’ve been trying for a few hours trying to solve this problem but it seems i can not create a new project, as every time i try to do it, i’m greeted with the error that i don’t have permissions (see attachment), which sucks since not only i’m running it as admin, i’ve also edited also permissions to all users to allow everything, but i’m still getting the same error.
Don’t know if it helps, but i also get an error whenever i open GDevelop telling me it couldn’t update, as it doesn’t have permissions to create a new folder.

Anyone has any idea that can help? I’m desperate as i need this for a college project, and the least i can do is get the program running.

Dont know what other info you need, but i’m running Windows 10 Home Edition 64 bits.

Thanks in advance!
Gdevelop save error.jpg


do you have the lastest GDevelop version ?

Yes, downloaded today from the main site.

Does your username contains accentuated letters ?

Actually, yes. Why?

GDevelop seems to have some trouble with paths with accentuated letters. Try to create your project in another path than your user folder.

It worked!
But solved the problem with creating a new project. I’m guessing to solve the other problem of updating, and probably further problems, i should change the instalation folder too, to another without accentuated letters, no?

Thank you so much!

No, the problem is your user folder filepath. I’ll try to fix it for the next version (in fact, the bug only happens on Windows that have a weird way of managing special characters… :frowning: )

Thank you so much.

Didn’t notice i was actually talking to one of the developers until i saw your profile. And wow. Good to see developers addressing personally the community and their problems!