Cannot uninstall GDevelop

I’m not a newbie in computers but i can’t deinstall gdevelop.:flushed:
I use windows 10 64-bit and on my user account if i go to applications/programs menu (don’t know what is named in english) and click deinstall it shows up and ask me if i would to do it and i click on ok, but nothing happens.
It’s a little bit spooky.:ghost:
On my admin account i don’t find the app in the applications.

Why i want to deinstall is, i can’t open the examples, so i want to test if a deinstall and a fresh install solves the problem, because i was on beta108 and did a update to beta110.

I’ll test if a reboot will solve the issue.

A reboot doesn’t solved my problem!
The deinstall routine of gdevelop5 doesn’t work.
Now i’ve used a third party tool for deinstall gdevelop, that’s worked.

A fresh gdevelop5 install doesn’t open the examples.
Only the section tutorials (opens my browser) that works.

About the issue with the examples, Is the UI messed up or does clicking on the example not do anything?

The UI works, i can use GD and create games (compiling not tested) but only clicking on examples doesn’t work.

It think it’s not impotant, but if i install GD under the admin account, i can uninstall it with no problems.
But i need it under my user account.:blush: