Change language to English

I downloaded the ZIP (no installer) version and extracted the files (with folders) correctly.

However when I start up GDEDitor.exe I only see French text. What setting do I use or how do I change the language to English?

Also when I quit the current version of GDEditor I get an error:

GDEditor.exe - Application Error

The instruction at “0x6b6252ba” referenced memory at “0x09b980c0”. The memory could not be “read”.

Click on OK to terminate the program


Can anyone help? I am English speaking and cannot read French.


The error you got isn’t actually a problem, but were normally fixd.
Anyway, to change the language, activate the first tab (“General”) and find the “préférences” button, it opens an option menu where you can choose the language you wanna use in the second section (“langue”). Then you’re done.