Exporting doesn't complete

Hello, I created a game and I wanted to export it, But it always gives me a message that there is something wrong, I changed the version of my Gdevelop for older ( 151 ) but it is still there.
Anyone can explain that to me?

Hi there,
I need help, I can’t export my game to android game or anything another.

What error are you getting, can you screen shot it if it’s large? What platform are you exporting it to?

1 Like

Thank you, Mr, Here are screenshots of everything.

Platform: Android.

Thank you, I discovered the reason I think, It was Windows, because I tried from another window, And It worked for me.

It came back again, I tried another computer and it worked, I doubt my windows, so I changed it, When I tried again with new windows on my computer it worked once, Then it “message” came up again, I came back to the other computer, and It worked once too, Bytheway I didn’t change anything in the game during all of that.
Now I’m disabled, I tried it manually but it was so hard and failed in the end, If Gdevelop is still like that, What is useful, especially when I can’t find any explanation for that issue, Or solutions for it?
Please any help, It is a big problem here.

No answer till now?

I’ve moved this thread to a better category.

Now I can say that Windows was the reason, I set up Windows.10, Everything went well After I had set up all of my apps, I checked Gdevelop exporting 2 games, It worked, Then I created a system restore point, and after two days the error went back, I restored my copy of the system, and It - again - worked well.
It means that some updates of Windows 11 or 10 do that, This is a temporary solution till our experts discover the final solution.