Gdevelop not workong

after the last update it crashes all the time besides … don’t allow the preview of the games … when I click on play to see the changes it doesn’t start at all …
What happen?? is it my problem alone? how can i repair ?? i have already reinstalled 4 times

You should download from here, but optionally you can get the latest version here - v5.0.145 too.

yes, I always download it from official sources … I also tried a previous version and then did the upgrade but I notice that when I do the upgrade it deletes all the installation files from the main folder

i now try and is the same… i download a last version… 0.145 when is installed i open gdev and appear a pop up
if i try to launch my preview… a preview not start… and if i close a gdev he make a upgrade and delete all program from the main folder
please help

only me have this problem???

have some expert here???
i am looked… nothing working on 2 computer is the same…

Hi do you have AnyDesk we can connect so I can help you. Just send me a PM with the AnyDesk ID

no but you can msg me in pvt and do…

how i can send you pm?? your profile is private…

someone have same issue???

I have the same problem

Same problem here, drivers updated, gdevelop deleted from folders and registry, reinstalled, preview and debugger not working.

Open a topic on the the bug report section and
follow the guidelines to do it.

i solved… just rreinstall os on my computer

If you have to completely reinstall your OS to have an GD update, that’s not a solution. You should make the report.

1 Like

i have send a report

1 Like

In my case, solved with the new version 5.1.147