Graphics still blurry in Resource preview and hitbox editor with smooth turned off


Just wanted to report that graphics with “Smooth the image” turned off is still smooth in the Resource preview and in the hitbox editor.

Graphics with very few pixels gets very ''hazy" :slight_smile:

edit: I can add that the graphics looks perfect when Im running the game, the same goes for the main scene-editor

take care everyone!

/new gdevelop fan

star in pixel ( made background black so it will be visible in “hitbox-editor”)

star in scene-editor

star in “edit hitbox”

Take a look here

1 Like

I already have these settings and it works when Im running the game, but in the Resource preview the graphics is smooth and the same goes for when I’m editing the hitbox, then its a total blur

Thanks for reporting.
These previews are still primitive, but they’re getting better and better :slight_smile:
(There was no zoom until recently! :blush: )

1 Like