My project stopped opening

When I closed the project last time, the Gdevelop 5 crashed. After that, my project stopped opening. When I try to open it, it appears in the list of projects, but does not open. No error information appears, just nothing happens.

Earlier copies of this project do not open too. This is very strange, they opened before.

Other projects are opening.

I tried uninstalling and reinstalling GDevelop, but that didn’t solve my problem.

How to solve this problem?

Apparently it’s about updating. I deleted Gdevelop and installed the old version (the old installation file was saved on my computer). And the project started working. But after I tried to update Gdevelop, my project stopped working again.

How do I open a project in the current version of Gdevelop?

Hi @Veronika_Verte,
Sorry for the inconvenience.
Could you open the developer tools with Ctrl + Shift + i and check if there is any message in the console?

Hi @Veronika_Verte,
Thanks for the screenshot, unfortunately there is nothing there. Did you take it after you got the error about the project not opening?

Yes. In the console you can see that the project was closed without loading. The bottom ten lines (all lines following for “DevTools failed…”) in the console are the result of an attempt to open the project.

Could you send your project over so that I can see if I can open it?

How can I do it? It 's impossible to attach .json file for a forum message.

My project file on Google Drive: Hanoi Cats.json - Google Drive

Hi @Veronika_Verte,
Sorry I was not clear. Could you zip your whole project folder, put it on Google Drive and send it to me in DM (so that it stays private)?