Panel Sprites (9-patch) Anti-aliasing issue


I came across this issue when using panel sprites, I tried everything and I can’t get rid of the Anti-aliasing even when using the Nearest sampling and unchecking the “smooth the image” in the resources.

This happens only with panel sprites when using the camera zoom. All the other sprite types are not affected and look sharp.

Hope this gets fixed soon. Here’s a screenshot:


1 Like

Thanks for the report, I have forwarded the issue. :slight_smile:

1 Like

Is there any updates or workarounds?

Hi and welcome here :wave:
This issue hasn’t been fixed yet, but have you tried this setting in the project properties?

Yeah, i tried to toggle that option on and off. Doesn’t seem to do anything with panel sprites :frowning:

Did you also do what is explained in the first post? Set project to nearest (above the tickbox) and untick the Smooth toggle in the Resources tab.