Particle Flow set to 0

I made another thread in how do I but I now believe there is a bug. the particles never come back after having the flow set to 0. I have tried other particle prompts like altering capacity and it and my conditions work but the action for changing flow is not working.

Thanks for reporting. I forwarded the issue.

Until the bug is fixed, you can avoid this issue by disabling this setting:

I found a work around to get what i wanthowever that setting was off.