Preview fails to load, keeps showing black screen

This evening, I just installed the latest version of gdevelop and all of a sudden, e=anytime I preview my game, all I get is a black screen on my preview window. I’ve unistalled and reinstalled gdevelop by downloading the setup straight from the site. I also tried previewing my other game projects. I even created a new project from scratch yet nothing happens. Why? And how do I fix this?

Can you start a preview, press ctrl-shift-i, go to the console tab, and share a screenshot?

Thanks. Can you confirm that the platformer example triggers the same result?

Yes. it does.
Also, thanks for the help, but the problem’s been solved.
Turns out, gdevelop was acting wierd because my computer’s drive needed repairs. How it happened was due to the frequent power outages over here, which usually results in my files getting wiped from time to time, it also affected gdevelop’s preview screen. But now that I’ve scanned and fixed my drive, it suddenly worked again. Weird, right? :sweat_smile:
Well, it’s working now, thanks for the help! :pray:

Cool :slight_smile:
Some files internal to GDevelop must have been deleted or corrupted because of that.
Time to make some games :wink:

1 Like