Publish Error 403

I’m not able to publish my game.

I get the following message:

Error while uploading the game. Check you internet connection or try again later.
Request failed with status code 403

I have normal communication with the internet, other projects I’m publishing normally.

The problem only happens with this game. In the past I had a similar problem and I fixed it by finding that there was an animation of a sprite with a special character (ç) in the title.

But in this particular file I am not finding any such aberrations. It runs normally in the preview, it’s not too heavy.

It has 2 scenes.

for testing, I saved it as another name, deleted the scenes and created another one with just 1 sprite and guess what: Same error.

Which leads me to believe that the problem may be in some information in the game properties, but I didn’t find anything different there either…

This error should be more specific pointing out the problem.

Would you be able to send me (DM on the forum) the email you use for your GDevelop account (or your username) and the date and time of a build you tried to do?
I’ll inspect what’s wrong.

SOLVED

I used the same files on another computer with the same version of Gdevelop and it worked.

I really don’t know what happened.