[Reported] Can't Add Actions After Update

Hello. For some odd reason, I can’t add actions after updating today, what do I do?

EDIT: the actions appeared all at once now, for some reason they were not visible. I try to add more, but they’re still not appearing. I’ll try downloading GDV again and update what happens.

EDIT 2: Ok so this is happening https://imgur.com/a/VK61JBA

EDIT 3: After reinstalling, the bug persists. I’ve also uninstalled, restarted, and then reinstalled. Bug remains. I’ll now try to use a previous version (Beta 73) and see if it solves the problem.

EDIT 4: Reverting to Beta 73 solved the issue, so it may be a bug on 74.

1 Like

I’ve noticed this in the newest version as well. There’s a delay on new actions and edits to existing actions. Changes appear after clicking off the action that you’re editing or configuring, as shown in your GIF.

1 Like

I am also experiencing this after the beta 74 update. I have added a bug report on GitHub if you feel like you have something to add. New Events now showing in Events Editor · Issue #1126 · 4ian/GDevelop · GitHub


Thank you, I’m new to this all so I’m not used to reporting bugs.

How can i get beta 73

How can i get beta 73

Here friend: Release 5.0.0-beta73 · 4ian/GDevelop · GitHub

Scroll down and download the “gdevelop-setup-5.0.0-beta73.exe” file, it’s a 64mb file.

1 Like