[Solved] Auto update toggle doesn't work

Let me tell you a story, most of the time I run from beta versions. So I toggle auto update off. But still, I receive a notification Annotation%202020-04-20%20104724 like after closing gdevelop it will automatically update itself but it doesn’t update so I was working fine. But today it really automatically updates itself from 89 to 92 :neutral_face::neutral_face::neutral_face:. It is not the first time for me I tried to do that when 82 release I sticked with 79. It happened at that time also. Not once but more than 3 times. So I blocked Gdevelop by windows firewall. IDK why it happens again :expressionless::expressionless::expressionless:.I am not sure it is a problem with my windows or Gdevelop is Unstoppable from beta updates :exploding_head::exploding_head::exploding_head:. Whatever please fix this.

There is no version 2.89, 2.92 either 2.79.

If you open twice gdevelop the settings are reset on the second app so autoUpdate too and that’s why the update is automatically done.

Sorry and Thanks a lot I fixed it now …

Omg!!! I am so dumb …Now I know …Thanks again!

I want to know is there any way to stop auto download? I mean deleting the auto downloader program or something like that.

Turn off internet, block the app in your firewall.

Try to run the app with the parameter -disable-update-check.

1 Like