[Solved] Custom 3D objects showing a white box

I have tried quite a few things (like changing its lighting mode) and nothing has worked
click here for a video demonstrating the problem for a video showing the problem

Seeing a white cube instead of your model (a magenta cube in the version that has just been released) means that the preview cannot find the glb file (although the editor seems to have found it).
Does the problem persist after a few hours?

i dont know i kinda gave up so ill re import the model and leave it alone for a bit and see if it works, importing from a URL dose work tho

Ok, this is a bug, I found and fixed it. Thanks for spotting it!

1 Like

thanks, no prob! have a good one

1 Like

quick question, when are updates usually pushed?

Iā€™m currently in the process, it should be tonight or tomorrow morning (France time)

1 Like

nice, thanks ill look forward to it!

It should be ok now if you want to use GDevelop on editor.gdevelop.io.
You might need to hard refresh the page to make sure your browser loads the last version (Shift + F5).

Yep it works now, thanks!