[SOLVED] Gdevelop 5 OFFICIAL file not downloading

When I download GDevelop on my pc, but when it installs, it opens GDevelop, but there is no file showing Gdevelop. There is only a file showing the GDevelop setup. So everytime I use GDevelop, I have to install it! Anybody Know how to fix it?

That sounds like your OS or antivirus blocking GDevelop. As it is a beta, it does not have a signed installer, and some OS/AV hate that and do not allow it to complete installs.

1 Like

If you’re only missing the shortcut, you should find GDevelop in the installed apps in the Start menu. You can drag and drop it to the desktop.

1 Like

Yes, I searched everywhere, however I couldn’t find GDevelop. It’s not like It’s a big deal with waiting for Gdevelop to install, but even so, How do I get the shortcut to GDevelop to open without messing with my computer to much?

If you’re in Windows normally is installed in the user folder
Grab the .exe right click create shortcut or


I don’t have a comment for the file. Does it matter? Also, after I do add the comment, how do I create the shortcut?

A comment? What do you mean?
To create the shortcut, follow the instructions above.

Oh, it worked! I just needed to put a bit more effort into it. Thanks!

1 Like