[Solved] GDevelop not installation!

HELP ME! I deleted GDevelop to download the new version, but now my installation stops halfway and does not load further! What to do???

1 Like

Which OS are you using? When this happened to me, I zipped the installer and it somehow worked. It was a long time ago. So, I forgot the specific way I did it

I using Windows, you remember exactly how to do it?

I HAVE FOUND A SOLUTION! I renamed the file from .exe to .rar and opened it through the archiver, then I created a folder in Windows 10 (C:) → Program Files (x86), then I put all files in this folder and created a shortcut to the GDevelop 5 file. exe

Sorry, maybe a little confusing, it’s hard for me to explain this with a test.

1 Like

For a complete and error-free installation and to be able to install as many times as you like, this forum was my inspiration and have a nice day :smiley:

GDevelop 5 para no meio da instalação - GDevelop 5 for in the middle of installation - GDevelop general / Bugs reports - GDevelop Forum (gdevelop-app.com)

1 Like

windows 10 pro yes Midhil

Then, it should work