[SOLVED] I can't upload my game

Hi guys,
I also posted this in “How do I…?” because I don’t know if there is a problem with GDevelop or with my code. I am trying to export my latest game but I get the error below. I have updated GDevelop (5.0.0-beta110) and I have tried several times for two days, choosing both Windows zip file and auto-installer. I am using a Mac. There is no problem with my Internet connection.

Error while uploading the game. Check your internet connection or try again later.

Details of the error: write EPROTO 140407047076408:error:1000006f:SSL routines:OPENSSL_internal:BAD_LENGTH:…/…/third_party/boringssl/src/ssl/s3_pkt.cc:155:

Any ideas?

Thanks in advance


Hi if you’re in Windows and have some antivirus try to disable or add an exception to permit connections.
Also add an exception in the Firewall

The error seem to say your system TLS/SSL stack has an issue, make sure you are using an up to date OS.

Ok, I am using Mac OS 10.13.6 since my computer is pretty old. It’s a Macbook pro 2013.

I finally solved it, in a really strange way. I moved my project folder to a new location and made a build with another project that worked fine. After that I tried again, and now it suddenly works. I don’t know if the solution was that I moved the project folder or if it was solved by making another build. Anyways, thanks for your advice!