[Solved] Update your target API level by August 31, 2024

Hello Team,

Please advise,

Google Console
"We’ve detected that your app is targeting an old version of Android. To provide users with a safe and secure experience, Google Play requires all apps to meet target API level requirements.

From August 31, 2024, if your target API level is not within 1 year of the latest Android release, you won’t be able to update your app."

Thank you!

1 Like

Hello, the update of the Android exporter to support the API Level 34 is done!

You can retry a new android export.

If you have the In-app purchase extension in your game, think to update it from the application, it has been updated too.

1 Like

Done :v: , and everything fine, Thank you!.

1 Like