"Some icons could not be generated!" When generating icons from a file


Hello! :blush:
So, when I try to add icons by generate icons from a file for my game, an error which was already said at the title. I tried adding the icons manually one by one, but still no luck.
Is there any way to fix this? I’m already using the latest version of the Desktop GDevelop 5 App, I’ve been experiencing this since last previous versions of this engine and I’m still stuck with it. Do I have to change the icon aspect ratio or something? I have used different icons and it still showed the same error over and over again.

Screenshot of the error in GDevelop 5

The icon that I used

Slendytubbies Returns Icon

Well it can be the the icon is too big for some that it would generate completely cropped or pixilated too much that it does not work.

1 Like

Makes sense, thanks for replying!

I’ve tried so many aspect ratios but they don’t seem to work at all, can you tell me your icon aspect ratio if you already have made some?

You should use an image with 64 * 65 pixels it works on every

1 Like

I did, no difference. :smiling_face_with_tear: