Unable to Open Cloud Project

Hey everyone!

I’d been working on a prototype for the last few hours using the latest gdevelop windows application. After a bug where the current scene wasn’t previewing (loading bar wasn’t showing), I decided to save the project and reopen it.

Now, when trying to open said project, I’m receiving the following message:


I’ve restarted my computer and tried different browsers, but the problem persists. All other projects are unaffected. Since it’s a cloud build, I’m unable to export it and/or access the .json file to identify the problem. Is there a way to recover this project?

Edit: I’ve included the error message in English.

Hi @FelipeMello
Would you be able to open the devtools and see what appears in the console? You should see an error here:

Moreover, in the network tab of the dev tools, you should be able to see requests such as this one:

Could you copy paste what you see in those 2 panels?

Here are the panels:


Clicking on the error link leads to this message: “keenJSONPCallback1675965380941({“message”: “You’ve already exceeded your monthly limit of event streamed. E-mail us at team@keen.io to let us know if you want your limit raised!”, “error_code”: “TooManyEventsStreamedInTheCurrentBillingPeriod”});”

Thanks in advance, alexandresi!

Unfortunately, this error is not responsible for your issue :sweat_smile:
Did you take the screenshot right after you tried to open the project and it failed?

Regarding the network panel, I’m really interested to see if any call to an url that starts with api.gdevelop.io or project-resources.gdevelop.io failed.

In a new tab, when I try to open the project with devtools already on the network panel, this is all it shows:

Thanks for sending your screenshots!
What happens is that something happened when saving the project, the file is not complete.
What I can do is restore the previous version if that can help.
Do you want me to do it?

I’m not sure what happened though, I’ll work a bit more on this to try to understand.
Sorry for the inconvenience

Yeah, I’m ok with restoring it.

Thanks a lot!

It should be ok now, keep me informed if you can’t open the current version!
The previous version was from 2 minutes before, so I hope you didn’t lose too much work.