Unable to open project (even old versions)

Hey there,
I have the problem that I can’t open an existing project wich was even created with GDevelop 5. So i tried to get a backup of an older version and the same happened… I couldn’t open it :confused:
So I tried to open several other versions and was not successful.
The error message said that my path might be incorrect but it was not. Also a computer restart didn’t work.

Please help to fix it on beta 65
Thank you Timo (elblorenz32)

Does opening the json file with a text editor work?
Was there any particular event right before it started happening?

@elblorenz32 Can you upload the game file ?

Yes it works with other editors and I can’t imagine any new event in the last time

That might cause arguing with the other members of the project if they don’t want to

But I also tried older versions (wich already worked) and they seem broken too

Then look in the source file at what the file paths look like, compare them to a working source file to see the differences.
Also be careful if you change the version of some files saved under the new ones
GD5 version may not be compatible with the old ones.

I tried your hint and checked the source paths but with no type of writing the paths, (D:/ or D:\ or D:\) was it successful. and with the “old” versions I meant earlier versions of the Project written with the same editor (about one week ago)

Btw, was there an update of GDevelop? I think so… maybe it’s the cause :thinking: