Unable to open project

for some reason my game is not work and all it says is unable to open project check that the file exists that this file is a proper game created with gdevelop 5 and that you have the authorization to open it

Did you tried reinstall Gdevelop? Something did happens with your PC before (like a crash or shutdown with Gdevelop opened with your project)? Do you have a autosave file or backup? Try to open the file with a notepad and see if have something in there.

I’ve had a problem like this after my Windows crashed. I opened my file with notepad and it was totaly blank, but still with same size. I think it was corrupted, so I used a backup to continues making my game. After this I activated the autosave system.

but how do you use back up because i checked the note pad it was blank

I saved my game in a pendrive days before the crash. I losed some of my work, but it’s saved my game. Maybe if you can restore your system. I tried it before to use my backup, but it’s only restored the system, not my personal arquives on Windows.

K thanks I’m working on my project now

1 Like